Firefox PHP

Module: Embed Images

Posted by Maurice Makaay 
Re: Module: Embed Images
January 07, 2011 02:21AM
maurice i just installed phorum but how do i get attachments and attach a file to show up in posts so they can display pictures?
Re: Module: Embed Images
January 07, 2011 10:27AM
Well, you found your way to this module thread, so you're quite far in accomplishing what you want I'd say.

Install this module and edit the attachment settings for the forum that you want to allow attachments in (or the default forum settings if the forum is inheriting its settings from the default settings.)


Maurice Makaay
Phorum Development Team
my blog linkedin profile secret sauce
Re: Module: Embed Images
January 12, 2011 04:09PM
I posted version 1.1.3 of the module, which provides an upgrade to version 1.3.4 of the FancyBox viewer.


Maurice Makaay
Phorum Development Team
my blog linkedin profile secret sauce
Re: Module: Embed Images
January 27, 2011 07:20PM
Hi Maurice!
I ran into a little problem using your great extension.
When I use Lightbox as image viewer I break my Jquery Code (slideUp/down). It will produce infinite errors telling me that I have an invalid array length. When I switch to Jquery FancyBox I have no problems so far.
But overall great work!
Re: Module: Embed Images
January 27, 2011 09:03PM
Sounds like a conflict / bug outside the scope of the module, making it hard to determine the issue for me. If you can and want to debug the issue and find a fix that I can apply in the module, then please let me know. If you're happy with FancyBox, then I wish you loads of fun with the mod.

Thanks for the kind words.


Maurice Makaay
Phorum Development Team
my blog linkedin profile secret sauce
Re: Module: Embed Images
April 05, 2011 06:58PM
Hello,

2 Month ago i decide to create a Forum, looked around and my decision was Phorum Software, although i'm a newbie, all informations and posts here lead to a success! Congrats to this Phorum for that. Avatar, Userlist and other Mods were no Problem because of precise howto's.

But I didn't get embedded_Images to run. Fatal error: Call to undefined function phorum_api_http_get_supported() in blabla-path/mods/embed_images/settings.php on line 271

I checked the php settings and it's not restricted from provider, he not only reply they do not block it, they also show me how to control and set "allow_url_fopen = on" (but as they say, it was on by default)

But I'm confused when i read i need Phorum 5.2.16RC2
I only get the latest Download but where can i see that this is RC2 ?

What can i do next?

Cu
Telelinc



Edited 1 time(s). Last edit at 04/05/2011 07:09PM by Telelinc.
Re: Module: Embed Images
April 05, 2011 08:05PM
RC2 = "Release Candidate 2"
A release candidate is a version that is released before the final release, so people can help testing the version.

If you download 5.2.16, you will therefore be fine.


Maurice Makaay
Phorum Development Team
my blog linkedin profile secret sauce
Re: Module: Embed Images
April 05, 2011 08:33PM
Thanks,

so it's already up to date. It's not too much for me to set up Phorum at a different provider, i think it's worth a try.

CU
Telelinc
Re: Module: Embed Images
April 05, 2011 08:39PM
No, that will not help.

The function that is missing, is part of the Phorum 5.2.16 release. It is defined in the file include/api/http_get.php. The issue has nothing to do with the PHP setup or any other part of the hosting setup.

Go to your phorum site's admin.php and look at the top-left of the screen. Does it indeed show 5.2.16 as the installed version?


Maurice Makaay
Phorum Development Team
my blog linkedin profile secret sauce
Re: Module: Embed Images
April 05, 2011 09:01PM
Hello Maurice,

Yes, it really is (attachment).

Thanx
Roger Buerger aka telelinc


Sorry, only registered users may post in this forum.

Click here to login