Firefox PHP

Easysmilies for Phorum 3.3.2c

Posted by JP 
Re: Easysmilies for Phorum 3.3.2c
May 14, 2003 08:53AM
Thnx Jesus. Was thinking easysmileys provide plugin too. :)

Re: Easysmilies for Phorum 3.3.2c
June 03, 2003 04:20PM
when i try to add a smilie to a post nothing seems to work.

[www.irealms.co.uk]

you may use test/test
JP
Re: Easysmilies for Phorum 3.3.2c
June 03, 2003 10:35PM
It seems that in the last version of Phorum, they use the [ s ] [ /s ] for striking the text. Try to change them with somthing like [:] [/:]

Re: Easysmilies for Phorum 3.3.2c
June 04, 2003 01:54PM
thanks for the help, got it working now, gave you a credit on the front page too, hehe.

If you go into the forums now you'll see an open_basedir message. Any idea why that is there? I've checked the offending line and the path seems fine.
Re: Easysmilies for Phorum 3.3.2c
June 07, 2003 04:54PM
problem now is the error i get on each forum page. Could you take a look? i'll make a user with test/test again.
Frédéric
Re: Easysmilies for Phorum 3.3.2c
June 09, 2003 06:26PM
J'avais le même pb est avec cette forme de lien cela fonctionne :)

It is ok with this url :)
JP
Re: Easysmilies for Phorum 3.3.2c
June 10, 2003 01:09AM
Try to replace in esf.php file ligne 2, the path by an absolute path.



Post Edited (06-09-03 18:12)
Re: Easysmilies for Phorum 3.3.2c
June 10, 2003 10:24AM
thanks )
that seemed to fix it.
[g-serwis.kom.pl] on top forum, see it !
I've created helpline. it is giving help to users when mouse is over bold , italic like in phpBB !
Sorry, you do not have permission to post/reply in this forum.