Firefox PHP

Language : Russian (windows-1251)

Posted by MCdesign 
All files from this thread

File Name File Size   Posted by Date  
russian.php 40.8 KB open | download MCdesign 01/05/2008 Read message
RussianUTF-8.php 45.2 KB open | download b0ris 02/20/2008 Read message
russian-5.2.8.php 40.7 KB open | download Shema 08/26/2008 Read message
Language : Russian (windows-1251)
January 05, 2008 01:10PM
Alpha version. Only necessary has been translated.

Using charset: windows-1251.
Example usage: mc.com.ua

Enjoy! )))



Edited 4 time(s). Last edit at 01/05/2008 01:20PM by MCdesign.
Attachments:
open | download - russian.php (40.8 KB)
Re: Language : Russian (windows-1251)
January 16, 2008 11:20AM
Привіт! тільки на російську перекладаєш чи і на українську теж?

бо мені українська треба.
якщо нема ніяких 5.2 наробок з цього питання то доведеться ревно мені самому колупати :)
Re: Language : Russian (windows-1251)
February 17, 2008 01:41PM
Привет!
А для 5.2.6a перевод есть?
Re: Language : Russian (windows-1251)
February 20, 2008 09:57AM
тот что с верху должен подойти тебе
Language : Russian (UTF-8)
February 20, 2008 06:49PM
Translate ~90%.
Using charset: UTF-8 .
Example usage: [tmbstat.webhop.net]

Best wishes!
Attachments:
open | download - RussianUTF-8.php (45.2 KB)
Re: Language : Russian (windows-1251)
February 26, 2008 05:11PM
Этот в верху не подходит, все сообщения - каракули.
Re: Language : Russian (UTF-8)
February 26, 2008 05:12PM
Этот только UTF, да и вообще перевод не корректный
Time display error
March 06, 2008 08:01PM
I have a problem with date/time display. The dates show fine, but the time is screwed - all messages appear with the following timestamp: 09:09, 10:10, 11:11, 12:12, 13:01, 14:02 - well you get the idea.
Phorum version 5.2.6, russian localization, emerald template(if it matters)... any ideas on why and what to do?
Thanks!
Re: Time display error
March 06, 2008 08:14PM
Time and date formatting are in the language files. Looks like something got corrupted.
Re: Time display error
March 06, 2008 08:54PM
Indeed, this sounds like the date time formats in the language files are wrong. The variables to look at are $PHORUM['long_date_time'] and $PHORUM['short_date_time']. The format probably contains something like "%I:%I" instead of "%I:%M".


Maurice Makaay
Phorum Development Team
my blog linkedin profile secret sauce
Sorry, only registered users may post in this forum.

Click here to login