Firefox PHP

Template: Global Business

Posted by Pemba 
All files from this thread

File Name File Size   Posted by Date  
global.zip 347.6 KB open | download Pemba 10/17/2014 Read message
screenshot.jpg 106.9 KB open | download Pemba 10/17/2014 Read message
FireBugEx.JPG 120.7 KB open | download Scott Finegan 06/03/2015 Read message
Template: Global Business
October 17, 2014 07:13PM
Just playing around with a template based on the standard lightweight.

I'll make some improvements over time. Feedback welcome.


Attachments:
open | download - global.zip (347.6 KB)
Re: Template: Global Business
November 10, 2014 09:36PM
Your designs are beautiful!
Re: Template: Global Business
June 02, 2015 06:59PM
This is one of the cleanest, nicest templates I've ever seen for Phorum. I tried to make it work with mine and I got all your surrounding elements. Is this template available just with the guts (the inner HTML stuff only, not the outer borders and icons and such) or could you show me how to edit the template for my icons and links instead.

Sorry I know this is a newb question, but I haven't touched my template in years and it's time for a change.
Re: Template: Global Business
June 03, 2015 11:30PM
Figuring out what to change, or add requires you to have an idea where it is coming from to begin with. You should have a browser like FireFox that supports Firebug or equivalent (Chrome?), and learn its basic uses.


Re: Template: Global Business
June 23, 2015 10:08PM
So I am editing this template now for use and things are going smoothly as I substitute my elements for the ones built into this template.

I am using simple blue in the meantime while I edit this template.

I have run into one problem though, maybe someone can help me identify where to fix this template so the background top and sides stay with the first page. In other words, it looks great until I click on any sub forum or off the primary page and at that point it can't find the background and top and side images.

How do I make the template stick on more than the primary page? Is there something wrong with the template or did I forget a step?

Thanks in advance.
Re: Template: Global Business
June 23, 2015 11:28PM
There is an index tpl, a list tpl, and read tpl, plus a lot of others. you probably need to adjust them all.
Re: Template: Global Business
June 24, 2015 07:41AM
probably some related links to images, not starting with / and you are using a sef module which generates different links for the forums.
check the settings.tpl and if its not only there, you probably have to check all the templates as scott suggested.


Thomas Seifert
Phorum Development Team / Mysnip-Solutions.de
Custom Phorum and general software development
worry-free Phorum Hosting
Re: Template: Global Business
June 30, 2015 08:04PM
Thanks Thomas and Scott. I finally have time to work on it, so I'm working on it now.
Re: Template: Global Business
July 02, 2015 10:43PM
I'm sorry to be a pest, but can one of you guys get me started on doing this?

I can't find the variables that need to be changed to get the template that works just fine when you are at cratedigging.co...

It looks like this...



...but then as soon as you click on any of the forums it goes back to this



I looked in all the .tpls mentioned and the info.php and the settings and I am not seeing where this is controlled from primary page to each sub forum.

If you get me started down the right path for one of the modules, I think I can apply that to each spot that needs changing.

ALSO I'm not sure why this would be happening since the other templates when turned on don't do this.
Re: Template: Global Business
July 03, 2015 07:45PM
The only template I see is simple blue on any page as an unregistered visitor.
Sorry, only registered users may post in this forum.

Click here to login