Firefox PHP

Module: Admin Mass Email

Posted by Joe Curia 
Re: Module: Admin Mass Email
September 19, 2008 05:18AM
Wild guess: does the HTTP Path setting in your General Settings screen of the admin interface point at that "phorumtest" folder? I asume that is where you first installed Phorum, before you moved the directory to "phorum". If this is the case, then update the HTTP Path to point at your current Phorum location.


Maurice Makaay
Phorum Development Team
my blog linkedin profile secret sauce
Re: Module: Admin Mass Email
September 19, 2008 09:16AM
Not sure how that snuck in there, but it was definitely a mistake on my part. Please redownload the mod and you should be set. Thanks for catching that.


Joe Curia (aka Azumandias)
Modules: l0Admin Mass Email00000000l000000Automatic Time Zones000ll.l00000Enhanced Custom Profiles0.00Google Calendar0000l.l000000Post Previews
000000000Admin Security Suite000000000000Check Modules for Upgrades0000External Authentication000000Group Auto-Email00000.00000Private Message Alerts
000000000Attachment Download Counter0000Custom Attachment Icons000ll.ll00Favorite Forums000000.00000Highlighted Search Terms0000Self-Delete Posts Option
000000000Attachment Watermarks0l00000000Custom Language Database00l.l.0Forum Lockdown00000.00000Ignore Forums0000000000000Threaded Tree View
000000000Automatic Message Pruning00.llll.00Easy Color Scheme Manager0l.l00Forum Subscriptions0000lll000Moderated User Group
Templates:lGeneric Integration000000000 0000Simple Rounded000000 00000000Tabbed Emerald
Re: Module: Admin Mass Email
September 19, 2008 03:24PM
Quote
Maurice Makaay
Wild guess: does the HTTP Path setting in your General Settings screen of the admin interface point at that "phorumtest" folder? I asume that is where you first installed Phorum, before you moved the directory to "phorum". If this is the case, then update the HTTP Path to point at your current Phorum location.

No, the path was always phorum.. : )
Re: Module: Admin Mass Email
September 19, 2008 03:38PM
Quote
Azumandias
Not sure how that snuck in there, but it was definitely a mistake on my part. Please redownload the mod and you should be set. Thanks for catching that.

Thanks! : )

I think, now it works... but not 100% sure, because I didn't receive the test e-mail and this appears after sending it:

christianbraun@terra.com.pe
ASUNTO DE PRUEBA
This is a multi-part message in MIME format. --ame_bndp_1221852781 Content-Type: text/plain; charset=UTF-8 Content-Transfer-Encoding: 8bit Estimado braun, Esta es una prueba de correo masivo. Saludos, Club VAG Perú --ame_bndp_1221852781--
From: Club VAG Perú Message-ID: <1221852781> MIME-Version: 1.0 Content-Type: multipart/mixed; boundary="ame_bndp_1221852781"

Is that a confirmation notice?
Re: Module: Admin Mass Email
September 19, 2008 04:01PM
Arg, no. That was a leftover from the initial testing. Seems I should stop coding late at night . . . or find a stronger brew of coffee. Please re-redownload and you should be set.


Joe Curia (aka Azumandias)
Modules: l0Admin Mass Email00000000l000000Automatic Time Zones000ll.l00000Enhanced Custom Profiles0.00Google Calendar0000l.l000000Post Previews
000000000Admin Security Suite000000000000Check Modules for Upgrades0000External Authentication000000Group Auto-Email00000.00000Private Message Alerts
000000000Attachment Download Counter0000Custom Attachment Icons000ll.ll00Favorite Forums000000.00000Highlighted Search Terms0000Self-Delete Posts Option
000000000Attachment Watermarks0l00000000Custom Language Database00l.l.0Forum Lockdown00000.00000Ignore Forums0000000000000Threaded Tree View
000000000Automatic Message Pruning00.llll.00Easy Color Scheme Manager0l.l00Forum Subscriptions0000lll000Moderated User Group
Templates:lGeneric Integration000000000 0000Simple Rounded000000 00000000Tabbed Emerald
Re: Module: Admin Mass Email
September 19, 2008 05:22PM
Hahaha... maybe COFFEE mixed with RED BULL. : O
Re: Module: Admin Mass Email
September 20, 2008 03:17PM
I have completed version 5.2.1.02 which is a bugfix release:

- The first user's information was used for every user in an email which had replaceable user fields.


Joe Curia (aka Azumandias)
Modules: l0Admin Mass Email00000000l000000Automatic Time Zones000ll.l00000Enhanced Custom Profiles0.00Google Calendar0000l.l000000Post Previews
000000000Admin Security Suite000000000000Check Modules for Upgrades0000External Authentication000000Group Auto-Email00000.00000Private Message Alerts
000000000Attachment Download Counter0000Custom Attachment Icons000ll.ll00Favorite Forums000000.00000Highlighted Search Terms0000Self-Delete Posts Option
000000000Attachment Watermarks0l00000000Custom Language Database00l.l.0Forum Lockdown00000.00000Ignore Forums0000000000000Threaded Tree View
000000000Automatic Message Pruning00.llll.00Easy Color Scheme Manager0l.l00Forum Subscriptions0000lll000Moderated User Group
Templates:lGeneric Integration000000000 0000Simple Rounded000000 00000000Tabbed Emerald
Re: Module: Admin Mass Email
September 23, 2008 12:30AM
Great! I like this mod very much...

Yesterday I send an e-mail but accents appeared as: "?" (E-mail send in spanish)
Re: Module: Admin Mass Email
September 23, 2008 09:54AM
Could you tell me which characters you were trying to send?

I sent a test email with these characters ( ¿ À Á è á ) and it went through to Hotmail, Gmail, and my own webmail server just fine (though Hotmail displayed the characters oddly in the subject of their message list frame but properly in the subject of the read frame).

That being said, what email service are you using? Have you received those characters properly in the past?

If you have set up your phorum to send emails for new pms, followed posts, etc, do you have any special characters in those emails? Do they come through fine?


Joe Curia (aka Azumandias)
Modules: l0Admin Mass Email00000000l000000Automatic Time Zones000ll.l00000Enhanced Custom Profiles0.00Google Calendar0000l.l000000Post Previews
000000000Admin Security Suite000000000000Check Modules for Upgrades0000External Authentication000000Group Auto-Email00000.00000Private Message Alerts
000000000Attachment Download Counter0000Custom Attachment Icons000ll.ll00Favorite Forums000000.00000Highlighted Search Terms0000Self-Delete Posts Option
000000000Attachment Watermarks0l00000000Custom Language Database00l.l.0Forum Lockdown00000.00000Ignore Forums0000000000000Threaded Tree View
000000000Automatic Message Pruning00.llll.00Easy Color Scheme Manager0l.l00Forum Subscriptions0000lll000Moderated User Group
Templates:lGeneric Integration000000000 0000Simple Rounded000000 00000000Tabbed Emerald
Re: Module: Admin Mass Email
September 23, 2008 01:33PM
Sorry, it works... the thing is that I copied a message from phorum, and my phorum is in ISO because it was so on the old version so we use a iso to UTF conevrter so, maybe that's why characters doesn't look welll.
Sorry, only registered users may post in this forum.

Click here to login