Firefox PHP

Warning from php >=7.2

Posted by wcpreston 
Warning from php >=7.2
March 14, 2022 12:43PM
After upgrading to PHP 7.2+, I am getting the error blow when I try to search, and I get no results:

Warning: count(): Parameter must be an array or an object that implements Countable in ./include/forum_functions.php on line 71

Warning: count(): Parameter must be an array or an object that implements Countable in ./include/forum_functions.php on line 71

Warning: Cannot modify header information - headers already sent by (output started at ./include/forum_functions.php:71) in /home/pbuc/.cache/tpl-lightweight_blue-header-4078174761e651367bdf29ce021b700b.php-stage2 on line 4

Warning: Cannot modify header information - headers already sent by (output started at ./include/forum_functions.php:71) in /home/pbuc/.cache/tpl-lightweight_blue-header-4078174761e651367bdf29ce021b700b.php-stage2 on line 6
Re: Warning from php >=7.2
March 14, 2022 05:30PM
I tried installing the patch that Sergei made, but no luck.
Sorry, only registered users may post in this forum.

Click here to login