Firefox PHP

Phorum 5.2 and PHP 7.1?

Posted by Erzett 
Phorum 5.2 and PHP 7.1?
September 28, 2017 01:24PM
Does this work? My hoster no longer supports PHP 5 for my prehistoric forum. Maybe someone here has experiences.

Thanks, Erzett
Re: Phorum 5.2 and PHP 7.1?
September 29, 2017 09:03AM
Hi Erzett,

at least Phorum 5.2 passed our Travis check on Github for PHP 7.1:


Using Phorum since 7/2000: (actual version 5.2.23)
Modules "Made in Germany" for version 5.2: Author_as_Sender, CarCost, Close_Topic, Conceal_Message_Timestamp,
Format_Email, Index_Structure, Mailing_List, Pervasive_Forum, Spritmonitor, Terms_of_Service and German_Language_Files_Package.
Re: Phorum 5.2 and PHP 7.1?
October 01, 2017 11:20AM
Sounds goog. Thanks a lot!
Sorry, only registered users may post in this forum.

Click here to login