Firefox PHP

Error upgrading to last release

Posted by runs 
Error upgrading to last release
March 10, 2017 11:40PM
I wanted to upgrade to 5.2.23 from 5.2.20, and then it failed.

Even upgrading to 5.2.21 I get the following message:

Parse error: syntax error, unexpected '[' in /home/vxgasjwn/public_html/forum/include/format_functions.php on line 432

I think that it's my language charset related. Any idea.

Thanks.



Edited 2 time(s). Last edit at 03/10/2017 11:50PM by runs.
Re: Error upgrading to last release
March 13, 2017 10:39AM
Hi Runs,

you are using PHP < version 5.4 so you have to use Phorum version 5.2.23 because of this patch:
[github.com]

You didn't write why your upgrade to 5.2.23 failed...

Regards
Oliver


Using Phorum since 7/2000: forum.langzeittest.de (actual version 5.2.23)
Modules "Made in Germany" for version 5.2: Author_as_Sender, CarCost, Close_Topic, Conceal_Message_Timestamp,
Format_Email, Index_Structure, Mailing_List, Pervasive_Forum, Spritmonitor, Terms_of_Service and German_Language_Files_Package.
Sorry, only registered users may post in this forum.

Click here to login