Firefox PHP

smilies

Posted by Yves Julien 
smilies
November 28, 2001 06:36AM
<?PHP
$pluginreplace = array();
$pluginreplace[':-)']='<img src="\smilies/smilie1.gif\" width="\15\" height="\15"\>';
?>Hello,

After resding several messages, I decided to install the smilies. It did not work at first but after editing the "settings.php" file found in the plugin/replace directoriy it did.

Here is what I had to start with :

<?PHP
$pluginreplace = array();
$pluginreplace[':-)']='<img src="\smilies/smilie1.gif\" width="\15\" height="\15"\>';
?>

After taking off all "\" it finally work. Here is the result :
Re: smilies
November 28, 2001 06:41AM
Well, that message did not come out very good.

Lets try it again :

I added ome smilies to my 3.2.11 version of phorum. At first it did not work but I edited the settings.php file found in the "plugin/replace" directory. What I did was to remove all back slash. Here is the result:

Before:

<?PHP
$pluginreplace = array();
$pluginreplace[':-)']='<img src="\smilies/smilie1.gif\" width="\15\" height="\15"\>';
?>

After:

<?PHP
$pluginreplace = array();
$pluginreplace[':-)']='<img src="\smilies/smilie1.gif\" width="\15\" height="\15"\>';
?>

Now it work. Do you have any idea why Ihad toedit the text?

One last question. I took the smilies off the German site. Grwat but I don't read German. Is there a English of French translationsomewhere?

Berst regards,

Yves
Re: smilies
November 28, 2001 06:44AM
I don't know why but the code does not come out well. I remove the back slash from the tag.

Hope it work now:

BEFORE EDITING:

...img src="\smilies/smilie1.gif\" width="\15\" height="\15"\

AFTER EDITING:

...img src="smilies/smilie1.gif" width="15" height="15"
Sorry, only registered users may post in this forum.

Click here to login