Firefox PHP

Php5 and phorum 3

Posted by chandresh 
Php5 and phorum 3
August 13, 2004 12:46AM
I tried php5.0, phorum3 and II6.0. Tough luck. I couldn't get past the login page after setting up everything . I even tried the hack. Didn't work. On the other hand, I went back to Php4 and everything started working fine.

I guess phorum3 is not compatible with php5. However this doesn't mean anything is wrong with phorum3. Infact php5 has lot of problems. PHPBB won't work either. So my advice. Stay away from php5.

Chandresh
Re: Php5 and phorum 3
August 18, 2004 01:20PM
... or use phorum5 where we got no reports yet that it wouldn't be working with php5
(and if it doesn't work with php5 we will surely fix it).

Sorry, you do not have permission to post/reply in this forum.