Firefox PHP

No Attachements Interface in Theads

Posted by jpetit 
No Attachements Interface in Theads
January 25, 2006 06:38PM
I have properly changed the settings for attachements in the admin, but there is nothing in the treads interface which allows me to attach files. I am using 3.4.8a. What am I missing?
Re: No Attachements Interface in Theads
January 25, 2006 08:15PM
did you allow a number > 0 of attachments? also for the single forum?


Thomas Seifert
Phorum Development Team / Mysnip-Solutions.de
Custom Phorum and general software development
worry-free Phorum Hosting
Re: No Attachements Interface in Theads
January 26, 2006 07:22PM
Yes, I allow two. I set the size limit to 2000, shwo attachements as "links" I made a directory for saving and gave a path. It does not complain. What else should I do?
Re: No Attachements Interface in Theads
January 26, 2006 09:16PM
did you also allow some extensions?
also there are general settings *and* settings for the forum.


Thomas Seifert
Phorum Development Team / Mysnip-Solutions.de
Custom Phorum and general software development
worry-free Phorum Hosting
Re: No Attachements Interface in Theads
January 26, 2006 09:25PM
Yes, I allow the following extensions gif;jpg;bmp;doc;pdf;php;csv. I do not know what you mean by *and* settings. I used "attachement settings" in the "phorum setup".
Re: No Attachements Interface in Theads
January 26, 2006 10:07PM
there is also a setting for each forum alone. not only the general settings.


Thomas Seifert
Phorum Development Team / Mysnip-Solutions.de
Custom Phorum and general software development
worry-free Phorum Hosting
Re: No Attachements Interface in Theads
January 26, 2006 10:56PM
Excellent, that does the trick!
Sorry, you do not have permission to post/reply in this forum.