Firefox PHP

Email-adresses with "-"

Posted by ljhelbo 
Email-adresses with "-"
July 25, 2005 09:16PM
Hi,

We still run Phorum version 3, and we have now got a small problem. One user is complayning that he can not get any email-responses. I have checked just about everything. The only I can still think of is his email-adress. It is in the form xxx@xxx-xxxx.xx. In other words it contains a "-". Could this be the problem?
Re: Email-adresses with "-"
July 26, 2005 11:20AM
where is the problem exactly?
he can't select the option to receive email-responses or does he just not receive the mails from the forum?


Thomas Seifert
Phorum Development Team / Mysnip-Solutions.de
Custom Phorum and general software development
worry-free Phorum Hosting
Re: Email-adresses with "-"
July 26, 2005 11:54AM
No, he can select the option, but he never gets any responses on this mail-adress. Any responses simply disappear in cyberspace.

He then tried to enter another mail-address in his profile, and then everything works the way it should.

Therefore the first thought was of course that the problem would be at the webhotel, where his domain is hosted. However, several other users have their own domains at the very same webhotel (including myself), and we do not have this problem. The only difference, I can see is that he has a domain-name that includes a "-".

To make things even more complicated, he now says that it used to work (some months ago). In the meantime we have AFAIK only made one change in the setup: We have blocked email-responses to anonymous users.

But he has used a profile all the time, so this can hardly be the reason?
Re: Email-adresses with "-"
July 26, 2005 04:53PM
you should check your mail-server logs to see whats happening to his mail.
phorum doesn't do anything different to domains with a - in them.


Thomas Seifert
Phorum Development Team / Mysnip-Solutions.de
Custom Phorum and general software development
worry-free Phorum Hosting
Sorry, you do not have permission to post/reply in this forum.