Firefox PHP

Attachment problems?

Posted by KitKit 
Attachment problems?
June 30, 2005 08:18AM
Dear Developer,

Thank you for your powerful Phorum product.

I have problem about the attachment feature on the phorum message fourm.

1. where to create the folder to save the attachment when the user attached?

2. which file (.php.) relate to config the attachment feature?

3. when I attached some file on the post, it can displayed the attachment file but cannot open it and save it.

Specication
apache 1.3.24
php 4.2.0
mysql 3.23.49

So, please help and advice!

Thank you so much!
Re: Attachment problems?
June 30, 2005 01:11PM
> 1. where to create the folder to save the attachment when the user attached?

wherever you want. You need to define the folder through the admin though and it needs to be writable.

> 2. which file (.php.) relate to config the attachment feature?

Huh? What do you mean? Just configure the attachment-settings in the admin at the general settings and the ones for each forum.

> 3. when I attached some file on the post, it can displayed the attachment file but cannot open it and save it.

probably some misconfiguration derived from your previous questions.
did you check that the attachment really arrived at the server?

> it can displayed the attachment file

Do you mean it just shows a link or really the attachment?

Re: Attachment problems?
June 30, 2005 04:17PM
Thank you for your quick response.

Yes, the attachment can show in the message posted. But the attachment file really cannot arrived at the server?

I try to config the php.ini some upload setting, also cannot functional.

May be have some setting not finish or any other setting about attachment feature not yet complete?

Please advice.
Re: Attachment problems?
July 02, 2005 10:14AM
sorry, I don't follow what you say.
DOES the attachment arrive in the attachments folder?

DO you even have uploads allowed in the php.ini?

Sorry, you do not have permission to post/reply in this forum.