Firefox PHP

Chinese (ZH)

Posted by Guidance 
Re: Chinese (ZH)
October 03, 2006 01:59AM
I have a strange bug.

when I use this version of Chinese translation. Then the registration verification email does not work well with yahoo mail. An empty email with subject will be delivered.

Because the body of email is empty, therefore, there is no place for people to click.

I verified that such registration emails work fine with other email and hotmail.
Plus, if I do not use this version of Chinese translation, for example, only use English version, then it is also ok.

How to debug this problem ?

Quote
sluke
translation for phorum version 5.1.14, thanks martic
Re: Chinese (ZH)
February 26, 2007 06:17AM
where is the chinese translation file for 5.1.19?
Re: Chinese (ZH)
February 26, 2007 09:54AM
Just use the most recent one that you can find. Normally, we do not add language strings to Phorum after it has gone stable. So take the 5.1.14 version that was posted before in this thread.

After installing, you could check if the language file is complete by going to the admin interface -> Manage Language Files. The tool that you can find there can be used to check if a language file is complete or not and help you with upgrading if neccessary.


Maurice Makaay
Phorum Development Team
my blog linkedin profile secret sauce
Re: Chinese (ZH)
October 04, 2007 06:45PM
I have use chinese_simple_utf-8.php (36.7KB),

but when I change forum title to chinese,get warning :Database error while adding/updating forum.
Sorry, only registered users may post in this forum.

Click here to login