Firefox PHP

Phorum 5.0 modules anywhere?

Posted by didi2 
Phorum 5.0 modules anywhere?
May 07, 2008 04:25AM
Hi.

I can find modules for 5.1 on the wiki page, but not for 5.0.
Unfortunately we cannot upgrade due to some reasons.

Are modules/plugins for 5.1 generally ok for 5.0 aswell?
Is there a list of 5.0 modules out there?
Should I just try the 5.1 moduels via try and error?

Thank you very much, Dietmar
Re: Phorum 5.0 modules anywhere?
May 07, 2008 04:48AM
A lot of modules will not work for 5.0. We cannot possibly tell what modules work. Please beware that you might be suffering security leaks in your current version and that it's still wise to upgrade, even though it's not clear what was hacked into 5.0 now.

One way to find out what code was changed, is to download your 5.0 release tree from the subversion repository (see [trac.phorum.org] for the available release tags) and find the differences between your tree and the Phorum tree (e.g. using the "diff" tool).


Maurice Makaay
Phorum Development Team
my blog linkedin profile secret sauce
Sorry, only registered users may post in this forum.

Click here to login