Firefox PHP

pb using editor tools

Posted by MDBA 
pb using editor tools
November 14, 2007 02:17PM
Good evening

I try to install editor tools unsuccessfully

first with the las version phorum-5.1.25

and nox with the new alpha 5.2.1


BB code is enable with all options

editors tools is enable

smiley is enable with all options


and ther is no toolbars in the message editors

i try a lot of solution with the 5.1.25 version unfortunetly

I install 5.2.1 which is easier to admin the modules with no results

Thank you for your answer

Cordialement
Re: pb using editor tools
November 14, 2007 07:21PM
If you are using 5.2, then the editor tools are already in the package and should work. Are you by any chance using your own template? If you are, then temporarily switch back to the standard template and check if that makes the editor tools work.


Maurice Makaay
Phorum Development Team
my blog linkedin profile secret sauce
Re: pb using editor tools
November 15, 2007 05:40AM
THANK YOU FOR YOUR ANSWER

Yes I use with the 5.2 the default template

you can have a look on my code source at www.architecte-d-interieur.com/phorum/

You can see that the css module is normally at the end of the page: all things seems to be ok !


I compare with your own page and i don't find significative différences !


Thank You
Re: pb using editor tools
November 15, 2007 05:52AM
Sorry


[www.architecte-d-interieur.com]



The BBCODE are ok too I can use them normally

Cordialement
Re: pb using editor tools
November 16, 2007 03:02PM
Sorry for my english

When I said " The BBCODE are ok too I can use them normally "

I just want to say that the bbcode is ok and i can use it but I have still a problem wit my tool bar

Thank you
Re: pb using editor tools
November 16, 2007 03:27PM
i have these error under firefox:


Erreur : editor_tools_lang is not defined
Fichier source : [www.architecte-d-interieur.com]
Ligne : 97

Erreur : editor_tools_construct is not defined
Fichier source : [www.architecte-d-interieur.com]
Ligne : 147



editor_tools[14] = new Array('quote', 'Citation', '[www.architecte-d-interieur.com];, 'editor_tools_handle_quote()', 21, 20, 'body');</script><script type="text/javascript" src="[www.architecte-d-interieur.com] type="text/javascript" src="[www.architecte-d-interieur.com] type="text/javascript" src="[www.architecte-d-interieur.com] type="text/javascript">editor_tools_construct();</script><div id="footer-plug">This <a href="[www.phorum.org]; is powered by <a href="[www.phorum.org];
Re: pb using editor tools
November 16, 2007 06:35PM
Please install the new beta release of your current installation. Then go to the admin interface -> Modules and click the "Submit" button on that page. I don't know exactly what is wrong for you now, but I'd rather do problem checking with a recent release.


Maurice Makaay
Phorum Development Team
my blog linkedin profile secret sauce
Re: pb using editor tools
November 17, 2007 02:46AM
Maurice


Thank you very much it's ok now

Very good job indeed


Cordialement
Sorry, only registered users may post in this forum.

Click here to login