Firefox PHP

Request: Add support for Phorum version requirement in template info.php files

Posted by Joe Curia 
Request: Add support for Phorum version requirement in template info.php files
April 03, 2009 08:01PM
I recently had an admin attempt to use the Simple Rounded template, which requires javascript, with a Phorum running version 5.2.7. As support was not yet added for the javascript.tpl file, the template did not run properly.

I would like to suggest adding support for a required_version variable in a template's info.php, similar to the required_version line in a module's info.txt file.

Thanks.


Joe Curia (aka Azumandias)
Modules: l0Admin Mass Email00000000l000000Automatic Time Zones000ll.l00000Enhanced Custom Profiles0.00Google Calendar0000l.l000000Post Previews
000000000Admin Security Suite000000000000Check Modules for Upgrades0000External Authentication000000Group Auto-Email00000.00000Private Message Alerts
000000000Attachment Download Counter0000Custom Attachment Icons000ll.ll00Favorite Forums000000.00000Highlighted Search Terms0000Self-Delete Posts Option
000000000Attachment Watermarks0l00000000Custom Language Database00l.l.0Forum Lockdown00000.00000Ignore Forums0000000000000Threaded Tree View
000000000Automatic Message Pruning00.llll.00Easy Color Scheme Manager0l.l00Forum Subscriptions0000lll000Moderated User Group
Templates:lGeneric Integration000000000 0000Simple Rounded000000 00000000Tabbed Emerald
Sorry, only registered users may post in this forum.

Click here to login