Firefox PHP

Does the upgrade require any changes to the database from 5.0.13?

Posted by gurufocus 
Does the upgrade require any changes to the database from 5.0.13?
August 29, 2007 11:17AM
Does the upgrade to current version require any changes to the database from 5.0.13? If so, where can I find more info?



Edited 1 time(s). Last edit at 08/29/2007 11:23AM by gurufocus.
Re: Does the upgrade require any changes to the database from 5.0.13?
August 29, 2007 04:24PM
moved to the right forum.
yes, database changes are "required" but these are done automatically on upgrading through the admin area, as usual.
what probably matters more for you is that there have been template-changes between 5.0 and 5.1 which will require you to redo your template for 5.1


Thomas Seifert
Re: Does the upgrade require any changes to the database from 5.0.13?
August 29, 2007 04:30PM
Thanks!

what if I have added additional fields to Phorum Database, will that matter?
Re: Does the upgrade require any changes to the database from 5.0.13?
August 29, 2007 04:35PM
it shouldn't.
as usual you should do the upgrade on a test-database first and redo your template there.


Thomas Seifert
Sorry, only registered users may post in this forum.

Click here to login