Firefox PHP

5.2 Phorum Support

If you are having a problem with Phorum, this is the place to look for an answer. You can also find help in our chat room.
We also got a nice DOCs section on this website ;-). 
Subject Posts Last Post

Email Registration Failures

by charliemyboy
2 03/05/2016 08:11AM
Last Post by charliemyboy

Invalid argument supplied for foreach() in mods/editor_tools/editor_tools.php

by cactux
5 02/14/2016 12:05PM
Last Post by cactux

Site stopped working right but admin is fine Attachments

by charliemyboy
5 02/13/2016 08:25PM
Last Post by charliemyboy

Running Phorum Under Custom Landing Page

by charliemyboy
2 02/11/2016 04:53AM
Last Post by charliemyboy

Menu header code question

by wishadoo
1 02/08/2016 10:07PM
Last Post by wishadoo

Upgraded from 3.4.8 to 5.2.20 - Attachments Gone

by Russ McClay
4 02/02/2016 05:06AM
Last Post by Russ McClay

Moderation

by Chipper
3 01/08/2016 02:03PM
Last Post by Chipper

Group Membership filtering not working Attachments

by Durtdawber
5 01/05/2016 03:06PM
Last Post by Oliver Riesen-Mallmann

Help with customization?

by wishadoo
1 12/26/2015 06:38PM
Last Post by wishadoo

Upgrading to new server. Need info on software versions...

by Durtdawber
1 12/19/2015 12:21AM
Last Post by Durtdawber

Looks like missing CSS file?

by webcars
3 12/16/2015 07:26AM
Last Post by webcars

problems with PHP 5.4

by martine
4 12/08/2015 02:54PM
Last Post by Oliver Riesen-Mallmann

"Illegal mix of collations " error on posting

by Forest Parks
3 10/28/2015 07:58PM
Last Post by Forest Parks

Lots of Spam (but no moderator e-mails)

by rabidh
5 10/25/2015 12:52PM
Last Post by cactux

Change Admin URL

by Jim O
5 10/16/2015 04:30PM
Last Post by Jim O

Phorum migration now error messages

by john62
3 10/14/2015 07:15PM
Last Post by john62

[SOLVED] Different SQL result between phpMyAdmin and Phorum

by Terradon
3 10/14/2015 04:19PM
Last Post by Terradon

One last question about smileys

by HelenWilson
8 10/11/2015 08:21PM
Last Post by HelenWilson

Link to site home page

by HelenWilson
10 10/02/2015 04:22PM
Last Post by HelenWilson

Static pages with template style, was: Template: Global Business

by rchecka
12 09/28/2015 02:50PM
Last Post by Oliver Riesen-Mallmann

Not picking up template variables

by HelenWilson
3 09/25/2015 11:22PM
Last Post by HelenWilson

Icons and images not displaying

by HelenWilson
4 09/24/2015 12:02AM
Last Post by HelenWilson

Phorum migration - path and attachment

by paw
7 09/16/2015 05:13PM
Last Post by paw

Been down for a week, My Host says it was an attack Please Give me real answers...

by rchecka
3 09/14/2015 09:34PM
Last Post by rchecka

Big Shoutout To Thomas Seifert

by IanScott
2 09/08/2015 06:40PM
Last Post by rchecka

Phorum Database Error

by cliffstamp
2 09/02/2015 05:38PM
Last Post by cliffstamp

sendmail woes..

by sceaf
7 08/19/2015 01:28PM
Last Post by Oliver Riesen-Mallmann

Wrong time

by tflaat
5 08/19/2015 05:55AM
Last Post by Scott Finegan

cannot echo debug info?

by Terradon
5 08/17/2015 01:54PM
Last Post by Terradon

adding custom profile fields fails

by Terradon
6 08/16/2015 07:42PM
Last Post by Terradon

Phorum Support Forums - Forum Statistics

Global
Topics: 17,914, Posts: 92,392, Users: 7,163.
Our newest member CYmmoak.


This forum
Topics: 2,872, Posts: 15,101.