Firefox PHP

Phorum3 Support Forum (READ ONLY)

This forum was used for supporting Phorum 3 users. 
Subject Posts Last Post

nofollow,index

by junkmale
2 03/05/2006 01:10PM
Last Post by Patricius

Target=Blank??

by Sham
10 03/04/2006 02:11PM
Last Post by Thomas Seifert

Upgrading from 3.4.8a (Postgres)

by onni
1 03/02/2006 01:42AM
Last Post by onni

Fatal error: Fatal error: Cannot redeclare addgetpostvars() in ....

by Metalixia
8 02/26/2006 01:00AM
Last Post by Maurice Makaay

all files have 777 chmod - what are security risky

by trevor12
2 02/14/2006 10:59PM
Last Post by Maurice Makaay

before downloading, can you tell me?

by mizmez
3 02/02/2006 09:44AM
Last Post by mizmez

No Attachements Interface in Theads

by jpetit
7 01/26/2006 10:56PM
Last Post by jpetit

Login not working properly in 3.4.8a

by jpetit
4 01/26/2006 08:17PM
Last Post by Maurice Makaay

Invalid id

by shel_holtz
5 01/19/2006 04:53PM
Last Post by stammeshaus

double quotation marks from Word File

by gurufocus
2 12/28/2005 10:35AM
Last Post by Maurice Makaay

Phorum 3.3.2a Problems

by MW
3 12/28/2005 10:31AM
Last Post by Maurice Makaay

Upgrade: phorum-3.2.11 to 5.0.21

by kfarmer
3 12/05/2005 03:52PM
Last Post by DavidVB

admin password

by sandy_k
5 12/05/2005 01:07PM
Last Post by sandy_k

3.4.8a Preview and Attachments Problem Solved

by Russ McClay
2 11/30/2005 12:30PM
Last Post by Maurice Makaay

Bug: word curl

by Russ McClay
7 11/29/2005 02:47PM
Last Post by Russ McClay

Reverse Order?

by VS
11 11/28/2005 11:17AM
Last Post by godai

Pb Cookies with 2 hosted location

by victoria
3 11/24/2005 11:53AM
Last Post by Thomas Seifert

Problem during Installation

by URAN
12 11/19/2005 06:07PM
Last Post by URAN

Moved site to new host

by dnolan
4 11/17/2005 09:05AM
Last Post by Thomas Seifert

ATTN: BRIAN MOON

by deluxe
2 11/08/2005 10:16PM
Last Post by Thomas Seifert

Mention "New messages"

by gkvp2001
3 10/31/2005 06:11PM
Last Post by gkvp2001

IP address missing

by Michael Horton
3 10/31/2005 09:09AM
Last Post by Michael Horton

Old and insecure vresions

by kenneth
2 10/30/2005 11:10PM
Last Post by Thomas Seifert

Creating a text file from Phorum3 postings.

by Martijn
3 10/23/2005 12:51PM
Last Post by Martijn

Ability to Edit posts has disappeared

by trevmar
6 10/22/2005 04:08PM
Last Post by trevmar

the phorum do not send updated password

by tonev
1 09/16/2005 02:39PM
Last Post by tonev

HELP!! My phorum has dissappeared

by Selam
10 09/13/2005 12:42PM
Last Post by Tweed

Is there an Admin User Guide?

by fidot
2 09/12/2005 02:41PM
Last Post by Thomas Seifert

Problem with messages

by Gregory
8 09/02/2005 02:12PM
Last Post by Thomas Seifert

wrong number of replies displayed

by Dan Langille
5 08/31/2005 04:30PM
Last Post by danr

Closed usergroup, but search.php outputs the new postings there?

by rowitech
5 08/03/2005 07:35AM
Last Post by rowitech

dormant phorum that I want to moderate

by J-J-
6 08/02/2005 08:10PM
Last Post by Thomas Seifert

Big problem: What is the variable p, i or id for? Cannot reply.

by rowitech
11 07/28/2005 12:15PM
Last Post by rowitech

Read only phorum?

by Loewenherz
2 07/28/2005 09:27AM
Last Post by Thomas Seifert

Email-adresses with "-"

by ljhelbo
4 07/26/2005 04:53PM
Last Post by Thomas Seifert

Add a custom banner?

by Steve Nixon
2 07/22/2005 07:09PM
Last Post by Thomas Seifert

from phpbb to forum, is it possible ?

by tito
2 07/20/2005 03:01AM
Last Post by tito

Pre-install questions

by Oak
3 07/14/2005 04:25PM
Last Post by Oak

Removing "views" column

by SandyEggo
2 07/12/2005 03:15PM
Last Post by ts77

About Attachment problem

by KitKit
2 07/12/2005 03:14PM
Last Post by ts77

host field too small

by junkmale
1 07/12/2005 12:26AM
Last Post by junkmale

About post message!

by KitKit
2 07/11/2005 06:00PM
Last Post by ts77

Upgrade from 3.4.4 to 3.4.8

by Irek
3 07/11/2005 05:04PM
Last Post by Irek

Is possible show last X post in Avalible forum list ?

by ivanos
2 07/09/2005 11:22PM
Last Post by ts77

skins

by cesar
2 07/09/2005 11:19PM
Last Post by ts77

after conversion to 3.4, html code remains in display

by pete
2 07/07/2005 08:07AM
Last Post by ts77

Attachment problems?

by KitKit
4 07/02/2005 10:14AM
Last Post by ts77

seeking help-broken links

by hilit
9 06/26/2005 08:05AM
Last Post by hilit

Thread closed, now I want to open

by Tomaz
3 06/22/2005 08:27PM
Last Post by Tomaz

L'ordre des forums

by gkvp2001
5 06/10/2005 07:37PM
Last Post by gkvp2001

Phorum 3 forums (READ ONLY) - Forum Statistics

Global
Topics: 17,945, Posts: 92,506, Users: 7,349.
Our newest member Julie.


This forum
Topics: 7,128, Posts: 26,432.