Firefox PHP

Phorum 5.1.22 Released

There were a lot of changes in the code since 5.1.20 to help protect against SQL injection and other security issues. These issues were brought to light by Janek Vind aka waraxe.

Because of the security issues found we recommend all users to upgrade to Phorum-5.1.22 as soon as possible.

 Category: New Release    Written by brianlmoon at 6:04pm on April 18, 2007